Probleme beim Einbau im Mini R50

  • Hallo liebes Pekatronic Team.


    Meine Freundin wünschte sich zum Fest das Komfortblinkmodul V4 für ihren Mini R50.


    Nachdem ich ihr diesen Wunsch erfüllt habe,ging es heut an den Einbau.


    Schwarz bekam Fahrzeugmasse,


    Rot bekam Zündungsplus,fand ich im weissen Stecker unten am Lichtsteuergerät auf der Beifahrerseite.


    Weiss ist isoliert und vergessen.


    Da im Fahrerfussraum nirgends ein 51poliger schwarz/grauer Stecker gefunden wurde und bei Mini auch noch keinerlei Stromlaufpläne existieren,musste ich,wie alternativ beschrieben, das grüne Kabel auf pin 5


    und das blaue auf pin 16 am weissen Stecker am Lichtsteuergerät legen.


    Gelb soll auf Blinkimpuls Klemme-31 Masse: wohin denn nu Masse oder Blinkimpuls?Auf Masse,zusammen mit schwarz gelegt passiert gar nichts.


    Und wo soll ich den Blinkimpuls finden?Notfalls vom Blinkerschalter aus verfolgen und anschliessen?


    Braun wird ja nicht benötigt.


    Leitung von pin 32,vom blauen Stecker am Lichtmodul habe ich getrennt und den Teil der am Stecker hängt,zusammen mit dem grauen Kabel des Komfortblinkmoduls,auf die mit grauem Ring markierte Seite der Sperrdiode gelegt.Aut die andere Seite der Diode einfach das verbleibende Kabelende der zerschnittenen Leitung gelötet.


    Ich denke der Fehler liegt am gelben Kabel.


    Danke für eure Hilfe.


    Gruss

  • Hallo und herzlich Willkommen im PEKATRONIC Forum.
    Soweit so gut.
    GELB kann mit SCHWARZ verbunden werden. Damit ist der Blinkimpuls = Massesignal festgelegt. Vielleicht ist die Anleitung hier ein wenig missverständlich. ?(


    Welche BMW Kabelfarbe haben Sie auf Pin 5 und Pin 16 gefunden? "Blinken" diese Leitungen mit, wenn rechts bzw. links geblinkt wird?


    Haben Sie die zusätzliche bebilderte Anleitung mit dem weissen Stecker?


    Habe diese gerade an Ihre Mailadresse verschickt. :thumbup:


    Gruß
    Peter
    PEKATRONIC

  • Hallo nochmal.
    Erst mal ein riesen Dankeschön für ihre Unterstützung,und das zwischen den Feiertagen.
    Das ist absolut Top!


    Also die Farben an Pin 5 und 16 decken sich absolut mit denen in der Anleitung.Das passt sicher.


    Gelb habe ich bis jetzt mit schwarz an einem Ringkabelschuh verchrimpt und in der Nähe an einem Gewindebolzen aufgeschraubt der gute Masse liefert.


    Es könnte aber sein das die Sperrdiode falsch herum ist,denn in meiner Anleitung steht Strichmarkierung Richtung Grundmodul und in ihrer,Richtung Lenkstockhebel.Mit Markierung ist doch sicher der drau aufgedruckte Ring auf dem Diodenkörper gemeint!?


    Gruss

  • Zitat

    Also die Farben an Pin 5 und 16 decken sich absolut mit denen in der Anleitung.Das passt sicher.

    GEMESSEN? Blinkt die Prüflampe mit?


    Zitat

    Gelb habe ich bis jetzt mit schwarz an einem Ringkabelschuh verchrimpt
    und in der Nähe an einem Gewindebolzen aufgeschraubt der gute Masse
    liefert.

    Sehr gut!


    Zitat

    Es könnte aber sein das die Sperrdiode falsch herum ist,denn in meiner
    Anleitung steht Strichmarkierung Richtung Grundmodul und in
    ihrer,Richtung Lenkstockhebel.Mit Markierung ist doch sicher der drau
    aufgedruckte Ring auf dem Diodenkörper gemeint!?

    Ja, der weiße Ring (Kathode) ist mit Markierung gemeint. Kam das Modul direkt von uns, oder von einem Händler?

  • Nein gemessen habe ich das nicht,werde ich morgen tun.Ist jetzt schon dunkel draussen und ich komme nicht zu meiner Werkstatt,deswegen muss ich draussen in der Kälte hocken :thumbdown:


    Das Modul habe ich von einem Händler erworben.


    Werde morgen erst mal die Diode drehen.

  • Wie von uns beiden vermutet lag es an der Diode.
    In der beigelegten Anleitung stand sie soll mit der Markierung Richtung Steuergerät eingelötet werden.


    Bei der neueren Version der Anleitung stand es genau anderes herum drin.


    Also Diode gedreht und als funktioniert top.Strichmarkierung muss also vom Lichtsteuergerät wegzeigen.


    Vielen Dank nochmal für die Geduld und Unterstützung.Ich werde sie definitiv weiterempfehlen :thumbup:


    Gruss und guten Rutsch

  • Super das es jetzt klappt.
    Können Sie mir per PN die Bezugsquelle nennen. Nicht das dieser noch mehr Module ausliefert mit falschen Anleitungen.
    Ich würde diesem morgen gern die Aktuellen mailen. Das kann ich nur wenn ich weiß, von wem das Modul bezogen wurde.
    Vielen Dank, guten Rutsch und allzeit gute Fahrt!


    MfG
    Peter
    PEKATRONIC